EveryPay - Issues with all services – Incident details

Experiencing partial outage

Issues with all services

Resolved
Major outage
Started 4 days agoLasted 16 minutes

Affected

EveryPay

Major outage from 3:08 AM to 3:24 AM

Card Processing

Major outage from 3:08 AM to 3:24 AM

Payment Initiation Service

Major outage from 3:08 AM to 3:24 AM

Merchant Portal

Major outage from 3:08 AM to 3:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Affected timeframe 03:08 UTC - 03:24

  • Monitoring
    Monitoring

    Please be informed that currently there are issues with possible accessing all services. We are currently working on the fix.