EveryPay - Issues with SEB bank payments – Incident details

All systems operational

Issues with SEB bank payments

Resolved
Major outage
Started 10 days agoLasted about 2 hours

Affected

Bank APIs

Major outage from 8:38 AM to 10:13 AM

SEB Estonia

Major outage from 8:38 AM to 10:13 AM

SEB Latvia

Major outage from 8:38 AM to 10:13 AM

SEB Lithuania

Major outage from 8:38 AM to 10:13 AM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with SEB bank payments are resolved. SEB apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with SEB bank payments.
    SEB is currently working on the fix.