EveryPay - Issues with Swedbank bank payments – Incident details

All systems operational

Issues with Swedbank bank payments

Resolved
Operational
Started 26 days agoLasted about 9 hours

Affected

Bank APIs

Partial outage from 12:30 PM to 9:19 PM

Swedbank Estonia

Partial outage from 12:30 PM to 9:19 PM

Swedbank Latvia

Partial outage from 12:30 PM to 9:19 PM

Swedbank Lithuania

Partial outage from 12:30 PM to 9:19 PM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with Swedbank bank payments are resolved. Swedbank apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with Swedbank bank payments.
    Swedbank is currently working on the fix.