EveryPay - Issues with Swedbank bank payments – Incident details

All systems operational

Issues with Swedbank bank payments

Resolved
Partial outage
Started 27 days agoLasted 22 minutes

Affected

Bank APIs

Partial outage from 9:22 AM to 9:44 AM

Swedbank Estonia

Partial outage from 9:22 AM to 9:44 AM

Swedbank Latvia

Partial outage from 9:22 AM to 9:44 AM

Swedbank Lithuania

Partial outage from 9:22 AM to 9:44 AM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with Swedbank bank payments are resolved. Swedbank apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with Swedbank bank payments.
    Swedbank is currently working on the fix.