EveryPay - Issues with Luminor bank payments – Incident details

All systems operational

Issues with Luminor bank payments

Resolved
Major outage
Started 24 days agoLasted 30 minutes

Affected

Bank APIs

Major outage from 9:49 AM to 10:19 AM

Luminor Lithuania

Major outage from 9:49 AM to 10:19 AM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with Luminor bank payments are resolved. Luminor apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with Luminor bank payments.
    Luminor is currently working on the fix.