EveryPay - Issues with Swedbank bank payments – Incident details

All systems operational

Issues with Swedbank bank payments

Resolved
Degraded performance
Started about 2 months agoLasted 15 minutes

Affected

Bank APIs

Degraded performance from 8:15 AM to 8:30 AM

Swedbank Estonia

Degraded performance from 8:15 AM to 8:30 AM

Swedbank Latvia

Degraded performance from 8:15 AM to 8:30 AM

Swedbank Lithuania

Degraded performance from 8:15 AM to 8:30 AM

EveryPay

Operational from 8:15 AM to 8:30 AM

Payment Initiation Service

Operational from 8:15 AM to 8:30 AM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with Swedbank bank payments are resolved. Swedbank apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with Swedbank bank payments.
    Swedbank is currently working on the fix.