All systems operational

Šiaulių Bankas planned maintenance

Completed
Scheduled for May 28, 2024 at 01:00 (+00:00) – 03:00 (+00:00)

Affects

Bank APIs
Šiaulių Bankas
Updates
  • Completed
    May 28, 2024 at 03:00 (+00:00)
    Completed
    May 28, 2024 at 03:00 (+00:00)
    Maintenance has completed successfully
  • In progress
    May 28, 2024 at 01:00 (+00:00)
    In progress
    May 28, 2024 at 01:00 (+00:00)
    Maintenance is now in progress
  • Planned
    May 28, 2024 at 01:00 (+00:00)
    Planned
    May 28, 2024 at 01:00 (+00:00)

    Please be informed that Šiaulių Bankas is going to have a planned information system upgrade. During the upgrade, Šiaulių Bankas bank payments will be disabled. Šiaulių Bankas apologizes for the inconvenience.