All systems operational

Coop Pank planned maintenance

Completed
Scheduled for May 27, 2024 at 22:00 (+00:00) – 22:30 (+00:00)

Affects

Bank APIs
Coop
Updates
  • Completed
    May 27, 2024 at 22:30 (+00:00)
    Completed
    May 27, 2024 at 22:30 (+00:00)
    Maintenance has completed successfully
  • In progress
    May 27, 2024 at 22:00 (+00:00)
    In progress
    May 27, 2024 at 22:00 (+00:00)
    Maintenance is now in progress
  • Planned
    May 27, 2024 at 22:00 (+00:00)
    Planned
    May 27, 2024 at 22:00 (+00:00)

    Please be informed that Coop Pank is going to experience scheduled downtime. During this time Coop Pank payments might be affected. Coop Pank apologizes for the inconvenience.