EveryPay - Issues with Swedbank bank payments – Incident details

All systems operational

Issues with Swedbank bank payments

Resolved
Major outage
Started 5 months agoLasted about 3 hours

Affected

Bank APIs

Major outage from 4:55 AM to 7:28 AM

Swedbank Estonia

Major outage from 4:55 AM to 7:28 AM

Swedbank Latvia

Major outage from 4:55 AM to 7:28 AM

Swedbank Lithuania

Major outage from 4:55 AM to 7:28 AM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with Swedbank bank payments are resolved. Swedbank apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with Swedbank bank payments.
    Swedbank is currently working on the fix.