EveryPay - Issues with card payment processing – Incident details

Experiencing partial outage

Issues with card payment processing

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

EveryPay

Partial outage from 5:12 AM to 6:00 AM

Card Processing

Partial outage from 5:12 AM to 6:00 AM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with the card payment 3DSecure authentication are resolved.
    We apologize for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with the card payment 3DSecure authentication.
    We are currently working on the fix.