EveryPay - Issues with Open Banking payments – Incident details

All systems operational

Issues with Open Banking payments

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Bank APIs

Degraded performance from 3:05 AM to 4:06 AM

LHV

Degraded performance from 3:05 AM to 4:06 AM

Swedbank Estonia

Degraded performance from 3:05 AM to 4:06 AM

Swedbank Latvia

Degraded performance from 3:05 AM to 4:06 AM

Swedbank Lithuania

Degraded performance from 3:05 AM to 4:06 AM

SEB Estonia

Degraded performance from 3:05 AM to 4:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.