EveryPay - Issues with LHV bank payments – Incident details

All systems operational

Issues with LHV bank payments

Resolved
Operational
Started 15 days agoLasted 15 minutes

Affected

Bank APIs

Operational from 12:02 PM to 12:17 PM

LHV

Operational from 12:02 PM to 12:17 PM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with LHV bank payments are resolved. LHV apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with LHV bank payments.
    LHV is currently working on the fix.