EveryPay - Issues with SEB bank payments – Incident details

All systems operational

Issues with SEB bank payments

Resolved
Degraded performance
Started 22 days agoLasted about 1 hour

Affected

Bank APIs

Operational from 2:30 PM to 3:49 PM

SEB Latvia

Operational from 2:30 PM to 3:49 PM

SEB Lithuania

Operational from 2:30 PM to 3:49 PM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with SEB bank payments are resolved. SEB apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with SEB bank payments.
    SEB is currently working on the fix.