EveryPay - Issues with payment process – Incident details

All systems operational

Issues with payment process

Resolved
Degraded performance
Started 6 days agoLasted 12 minutes

Affected

EveryPay

Degraded performance from 8:01 AM to 8:12 AM

Card Processing

Degraded performance from 8:01 AM to 8:12 AM

Payment Initiation Service

Degraded performance from 8:01 AM to 8:12 AM

Merchant Portal

Degraded performance from 8:01 AM to 8:12 AM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with payment processing are resolved. We apologize for any inconvenience this may have caused.

  • Investigating
    Investigating

    Please be informed that currently we are experiencing technical issues with payment processing and some of the payments might be affected. We are investigating the matter.