EveryPay - Issues with LHV bank payments – Incident details

All systems operational

Issues with LHV bank payments

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

Bank APIs

Partial outage from 4:13 PM to 5:07 PM

LHV

Partial outage from 4:13 PM to 5:07 PM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with LHV bank payments are resolved. LHV apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with LHV bank payments.
    LHV is currently working on the fix.