EveryPay - Issues with Swedbank bank payments – Incident details

All systems operational

Issues with Swedbank bank payments

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Bank APIs

Major outage from 9:30 PM to 10:15 PM

Swedbank Estonia

Major outage from 9:30 PM to 10:15 PM

Swedbank Latvia

Major outage from 9:30 PM to 10:15 PM

Swedbank Lithuania

Major outage from 9:30 PM to 10:15 PM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with Swedbank bank payments are resolved.
    Swedbank apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with Swedbank bank payments.
    Swedbank is currently working on the fix.