EveryPay - Issues with Coop bank payments – Incident details

System Under Maintenance

Issues with Coop bank payments

Resolved
Major outage
Started over 2 years agoLasted 4 minutes

Affected

Bank APIs

Major outage from 12:50 PM to 12:54 PM

Coop

Major outage from 12:50 PM to 12:54 PM

Updates
  • Resolved
    Resolved

    Please be informed that the issues with Coop bank payments are resolved.
    Coop apologizes for the inconvenience.

  • Investigating
    Investigating

    Please be informed that currently there are issues with Coop bank payments.
    Coop is currently working on the fix.